Question

Rapid Identity API option not showing up.

  • 6 March 2024
  • 3 replies
  • 24 views

Userlevel 5
Badge +12

According to the guide, we should see two options:

  • Activate API Service
  • Activate Local Service

I don’t see either one after installing the application. I’ve tried different combinations of the two upper checkboxes to try getting it to show up (though, neither should matter).

 

Am I just insane or is there a legitimate problem here?

(I already know I’m insane, don’t answer that) 🤣


3 replies

Userlevel 7
Badge +12

@jclark Thank you for submitting your question to our community! 😄

You can only have one SSO at a time. Are you switching from Google to Rapid Identity? If so, you need to submit a ticket to support so they can (1) address the application problem and (2) help get your authentications switched over. 

Thanks! 

Userlevel 5
Badge +12

We aren’t looking to use RI as an SSO, only to sync additional user info - which to my understanding from discussing with others who have done so, and based on the “Enable User Sync” checkbox being separate - should be possible.

I’m happy to submit a ticket for the options not showing up, but we are not looking to switch authentication methods at this time.

Userlevel 7
Badge +12

@jclark Still, submit the ticket because you should still have those options presented to you when it is downloaded. 😄

Reply