Solved

Comments clipped in email and in web interface?


Userlevel 1
Badge

I have gotten a few replies to my tickets to end users in which my response is clipped in the email as well as in the web interface. If I click to edit the ticket I can still see all the text and can remove lines to shorten the message in order to allow more of the response to show.

Anyone else seeing this? Most of out district is using a minty fresh version of Chrome on Mac or PC. We’re trying to figure out if this is something we have control over. In my case, the cutoff is often midway through the line where I have entered their temporary password so the client either cannot see the password or it’s incomplete or includes dots. Using the Show More Lines button doesn’t help.

 

icon

Best answer by Hannah Bailey 17 January 2023, 20:44

View original

11 replies

Userlevel 4
Badge +5

Hello @jwalstra, Are you still having the issue where the response is cut off in the email and the web version of the ticket? Also, is this occurring in the comments section of the ticket?

I have gotten a few replies to my tickets to end users in which my response is clipped in the email as well as in the web interface. If I click to edit the ticket I can still see all the text and can remove lines to shorten the message in order to allow more of the response to show.

Anyone else seeing this? Most of out district is using a minty fresh version of Chrome on Mac or PC. We’re trying to figure out if this is something we have control over. In my case, the cutoff is often midway through the line where I have entered their temporary password so the client either cannot see the password or it’s incomplete or includes dots. Using the Show More Lines button doesn’t help.

 

Seeing the same.  “Show more lines” doesn’t work anymore.

Userlevel 4
Badge +5

@JayWH, Can you try one more thing for me? Please see the below and let me know if this helps to show the comment better.

Please note there is a site option that your Admins will have to enable to have this feature turned on. 

Under the Admin Setting > Site Options > Usability Section > Ticket Comment WYSIWYG
 

Thanks.  Our admin tells me that’s disabled for our site.

I enabled it for my account (my name in the upper right/Options/Settings tab/search for “WYSIWYG”) and after a minute or two, tickets started showing the full comments.  The “show more lines” button is still there (and still doesn’t do anything) but uneeded, since the full comments are now always showing.

Userlevel 4
Badge +5

@JayWH, Are you okay now with your comments?

Userlevel 5
Badge +9

@JayWH - Great workaround you found turning on the WYSIWYG 😃

 

This is a bug and has been reported to our dev team. We will keep you updated when this issue has been resolved. 

Userlevel 1
Badge

So I was able to turn on the ‘Ticket Comment WYSIWYG’ and that does help with the clipping. However, I don’t seem to be able to use Text Snippets any longer. Is that a bug? Tried clearing browser cache but it didn’t seem to enable snippets. Can see the menu for snippets but selecting one doesn’t plop the text into the comment.

Userlevel 5
Badge +9

@jwalstra Can you provide a screenshot of the ticket?

I am still able to add text snippets with the WYSIWYG enabled: 
 

 

Userlevel 1
Badge

I see the snippets listed in the Shortcuts menu, but choosing one doesn’t plop the anticipated text into the Comment editor. Using Chrome Version 109.0.5414.75 (Official Build) (32-bit)

 

Userlevel 5
Badge +9

@jwalstra Good catch! My team is aware of this issue. I will keep you updated when this has been resolved. My apologizes. 

Userlevel 5
Badge +9

@jwalstra - A fix has been made. Text snippets should now work correctly with the new WYSIWYG.

Reply