Question

Inability to save changes in Google Devices app

  • 11 January 2024
  • 2 replies
  • 24 views

Userlevel 1

I have an open ticket, but the response time is slow, so I am reaching out here as well to see if anyone else has seen this. Within the Google Devices app, I cannot save any changes to the General sync options. I have tried in Edge, Chrome, and Firefox. Nothing saves. upon refresh the changes revert back to their previous setting. If I go to the Google SSO app, I was able to save a change fine. then change it back fine. It seems to be an issue with the Google device app. 

A neighboring district said they can change settings within the Devices app without issue. I have also re-authorized the account being used and even tried a different account with permissions in the Admin console to no avail. 

Has anyone else seen this type of behavior?


2 replies

Userlevel 7
Badge +12

@DE SysAdmin Thank you for submitting your question to our community! 😄 This is something our support team has identified and is looking into the issue and a resolution. Please let me know if there is anything else I can assist you with. 😊

Userlevel 1

Just for anyone in the future the reason was due to oddities in the Org Unit Translation mapping. There were somehow some duplicate entries without any filters which caused an error on save. Removing some of the dupes and adding a filter to the one, the save was able to occur. 

Reply